PDA

View Full Version : Do You Know How To



mesue
02-25-2003, 03:24 AM
run defragmant or defrag? I've clicked on the program in windows and it will no longer runs. I've started it and it tosses up the little bits of confetti for up to 9 hours but just stays on 0%. I've ran it from the MS dos and it does the same thing. I've ran scandisk and it says I have bad sectors and then I've ran it but it stops at 35% and it just stops and will go no further. I don't know what else to do. Help!

mom4angels
02-25-2003, 03:47 AM
I had the same problem with scandisk when I ran it from windows but it runs ok through MS dos. Does it leave you any kind of messages when it stops?

LitWtch
02-25-2003, 04:00 AM
Make certain that you have turned off your screen saver also.

mlathroum
02-25-2003, 08:35 AM
You need to reboot your computer then as it is coming up start it in safe mode. Once the defrag is finished you then restart your computer and let it come up like it normally does. I do suggest that you run the defrag during the eveing while you are asleep. If you haven't ran it ever or for a long time it takes a long time for it to clear everything.

aneisu
02-25-2003, 08:43 AM
Do you have antivirus software running? I had similar problems and it was caused by my antivirus running in the background. Once I disabled it everything worked fine.

AngelGrim
02-25-2003, 03:24 PM
I had this problem and eventually my hard drive went out, it wouldn't go any further on defraging then 45-50 % I was told because of the bad sectors, hope you have better luck then I did.

mesue
02-25-2003, 05:04 PM
Well I tried to run scandisk and it kept coming up that something was writing to the disk though I had turned off all my virus protection programs and the screen saver. I tried to run it in Ms dos but its doing the same thing there also running so slow and stopping and starting over. I can't run defrag at all it stays on 0% even though I've left it running for 9 hours. I've rerun my whole system and can't get these 2 programs to work any better scandisk when it runs at the beginning when the computer gets shut down wrong says I have bad sectors. This darn thing might run for 10 minutes or 3 hours but eventually it starts making a lot of noise and then locks up and then freezes up and goes to blue screen, disk write error, and then when I push the button most of the time it goes off other times it just closes down to a black screen and I have to use the win 98 backup disk I made. Is there a diagnostic place on line thats free where they go in and fix th computer, I know thats a stupid question that it might be a free place but sometimes I get optimistic even though I'm old enough to know better. Thanks!

AngelGrim
02-25-2003, 05:09 PM
When you run defrag did you use the alt ctrl del buttons and shut down everything but your systray and explorer, that is what I was told to do, you click those three buttons once then click one of the things running at a time till their all off except the two above, then defrag, but then it may tell you it won't defrag because of the bad sectors, mine did and scan disk did the same, the only thing I could do was reformat the computer and start over. I at least was able to use it for awhile then, where did you get your computer is it still on warranty?

lisahiser
02-25-2003, 08:13 PM
Ok when this happened to me, I ended up having to get a new hard drive cuz something was wrong with it. First I called HP cand tried tot talk to them but they wanted to charge me $30 just to find out IF thye could help me... wasn't happening ( plus my computer wasn't under warrenty) so I called my computer geek friend that works for the local interenet provider here and he had me bring it in and he checked the hard drive for me and then pulled it out to get the ID numbers off it called the company that made the hard drive and talked to them, come to find out, the hard drive has a seperate warrenty.. ( didn't know this and I don't have any paper work from when I bought the computer that says this) so...... he talked to them and they told him to send it to them and that they would send a new one back in 3 days after they got the old one. Guess the wanted to check it out or something. Well we recieved a new one within 3 days and I haven't had a problem since with the computer! In fact it is running better than ever and I make sure that I run a maintence wizard ever night when I go to bed, cuz we play alot of games on our computer and download alot, Plus my computer Geek friend told me that it is better to do this every 4-7 days just to make sure that computer stays maintained, cuz just like your car ever 3,000 miles it needs and oil change, your computer needs to be taken care of too. Plus it helps to go to the windows site to make sure you are getting all of the free downloads that you need to help fix any kinks that they may find.
Hope this helps you out some.... It didn't cost me a thing to get a new hard drive, thanks to my little geeky friend, and the company, or else I would have gone out and had to buy a new hard drive and our computer wasn't but 2 years old!

aneisu
02-26-2003, 08:50 AM
Try PC Pitstop

http://www.pcpitstop.com/

mesue
02-26-2003, 04:13 PM
Originally posted by aneisu
Try PC Pitstop

http://www.pcpitstop.com/

Thank you so much for listing this website, I have been searching for it for awhile and could not find it I had it listed in my favorites and lost it when my computer crashed and could not recall the name of it.


After my computer crashed it would not allow me to run defrag; by going to this website I found out that I had a 26% deframentation and went to auto fix and it allowed me to run the program and fix the defragmentation problem. It also says my system is ok and I assume that means I don't need a new harddrive afterall, when I run through scandisk it shows a cluster that needs fixing but can't fix it even though I have automatically fix errors, it just stops there and stops scanning, so next I have clicked for it to not fix the error in settings, hoping that it will finish the program and then direct me on what to do on how to fix the problem. Anybody know how to fix bad clusters?

lisahiser
02-28-2003, 11:11 AM
When you ran scan disk, did you run a through scan or just a standard scan?? Try to run a through scan if you didn't this will help repair some of those clusters, or at least it should.

mesue
02-28-2003, 11:24 AM
Originally posted by lisahiser
When you ran scan disk, did you run a through scan or just a standard scan?? Try to run a through scan if you didn't this will help repair some of those clusters, or at least it should.

I ran a standard scan then a thorough one and thats when it stops on a cluster and want go any further.

lisahiser
02-28-2003, 11:29 AM
hmmmmmmmmmm........ that is one I don't know.... and my computer buddy is on vacation right now.... (on a cruise! wish I could be on one!) or else I would call him and ask for ya! Hope you get it figured out!